CVE-2005-2191

2005-07-11T04:00:00
ID CVE-2005-2191
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:25:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Comersus shopping cart allow remote attackers to inject arbitrary web script or HTML via the (1) name parameter to comersus_backoffice_listAssignedPricesToCustomer.asp or (2) message parameter to comersus_backoffice_message.asp.