CVE-2005-2173

2005-07-08T00:00:00
ID CVE-2005-2173
Type cve
Reporter NVD
Modified 2008-09-05T16:51:04

Description

The Flag::validate and Flag::modify functions in Bugzilla 2.17.1 to 2.18.1 and 2.19.1 to 2.19.3 do not verify that the flag ID is appropriate for the given bug or attachment ID, which allows users to change flags on arbitrary bugs and obtain a bug summary via process_bug.cgi.