CVE-2005-2168

2005-07-06T04:00:00
ID CVE-2005-2168
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:51:00

Description

delete.php in Plague News System 0.6 and earlier allows remote unauthenticated attackers to delete news, comments, and shoutbox posts by modifying the id parameter.