CVE-2005-2167

2005-07-06T00:00:00
ID CVE-2005-2167
Type cve
Reporter NVD
Modified 2008-09-05T16:51:03

Description

Cross-site scripting (XSS) vulnerability in index.php in Plague News System 0.6 and earlier allows remote attackers to inject arbitrary web script or HTML via the cid parameter.