CVE-2005-2163

2005-07-06T00:00:00
ID CVE-2005-2163
Type cve
Reporter NVD
Modified 2016-10-17T23:25:22

Description

Cross-site scripting (XSS) vulnerability in index.php in AutoIndex PHP Script 1.5.2 allows remote attackers to inject arbitrary web script or HTML via the search parameter.