CVE-2005-2141

2005-07-05T00:00:00
ID CVE-2005-2141
Type cve
Reporter NVD
Modified 2008-09-05T16:50:59

Description

TCP Chat 1.0 allows remote attackers to cause a denial of service (crash) via a long string to the chat service, possibly triggering a buffer overflow.