CVE-2005-2138

2005-07-05T04:00:00
ID CVE-2005-2138
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:50:00

Description

Cross-site scripting (XSS) vulnerability in index.php in Comdev eCommerce 3.0 and 3.1 allows remote attackers to inject arbitrary web script or HTML via Javascript in the onMouseOver event of an "A" tag in a review message.