CVE-2005-2109

2005-07-05T04:00:00
ID CVE-2005-2109
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:25:00

Description

wp-login.php in WordPress 1.5.1.2 and earlier allows remote attackers to change the content of the forgotten password e-mail message via the message variable, which is not initialized before use.