CVE-2005-2001

2005-06-15T00:00:00
ID CVE-2005-2001
Type cve
Reporter NVD
Modified 2016-10-17T23:23:54

Description

Directory traversal vulnerability in pafiledb.php in paFileDB 3.1 and earlier allows remote attackers to include arbitrary files via a .. (dot dot) in the action parameter.