CVE-2005-1969

2005-06-07T04:00:00
ID CVE-2005-1969
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:50:00

Description

Cross-site scripting (XSS) vulnerability in Pragma Systems Telnetserver 6.0 allows remote attackers to inject arbitrary web script or HTML, and hide activities in log files, via a "<!--" (HTML comment) in a session.