CVE-2005-1954

2005-06-16T00:00:00
ID CVE-2005-1954
Type cve
Reporter NVD
Modified 2016-10-17T23:23:35

Description

singapore 0.9.11 allows remote attackers to obtain sensitive information via a direct request to (1) admin.class.php, (2) any .tpl.php file in templates/admin_default/, or (3) any .tpl.php file in templates/default/, which reveal the path in an error message.