CVE-2005-1896

2005-06-09T04:00:00
ID CVE-2005-1896
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:23:00

Description

Directory traversal vulnerability in thumb.php in FlatNuke 2.5.3 allows remote attackers to read arbitrary images or obtain the installation path via the image parameter.