CVE-2005-1877

2005-06-06T00:00:00
ID CVE-2005-1877
Type cve
Reporter NVD
Modified 2008-09-05T16:50:19

Description

Cross-site scripting (XSS) vulnerability in view_ticket.php in Lpanel 1.59 and earlier allows remote attackers to inject arbitrary web script or HTML and obtain sensitive information via the pid parameter.