CVE-2005-1871

2005-06-09T04:00:00
ID CVE-2005-1871
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:23:00

Description

Unknown vulnerability in the privilege system in Drupal 4.4.0 through 4.6.0, when public registration is enabled, allows remote attackers to gain privileges, due to an "input check" that "is not implemented properly."