CVE-2005-1866

2005-05-31T00:00:00
ID CVE-2005-1866
Type cve
Reporter NVD
Modified 2008-09-05T16:50:17

Description

Cross-site scripting (XSS) vulnerability in calendar.php in Calendarix Advanced 1.5 allows remote attackers to inject arbitrary web script or HTML via the year parameter.