CVE-2005-1721

2005-06-16T00:00:00
ID CVE-2005-1721
Type cve
Reporter NVD
Modified 2008-09-05T16:49:53

Description

Buffer overflow in the legacy client support for AFP Server for Mac OS X 10.4.1 allows attackers to execute arbitrary code.