CVE-2005-1703

2005-05-24T00:00:00
ID CVE-2005-1703
Type cve
Reporter NVD
Modified 2016-10-17T23:22:01

Description

Warrior Kings: Battles 1.23 and earlier allows remote attackers to cause a denial of service (server crash) via a partial join packet that triggers a NULL pointer dereference.