CVE-2005-1696

2005-05-24T00:00:00
ID CVE-2005-1696
Type cve
Reporter NVD
Modified 2016-10-17T23:21:53

Description

Multiple cross-site scripting (XSS) vulnerabilities in PostNuke 0.750 and 0.760RC3 allow remote attackers to inject arbitrary web script or HTML via the (1) skin or (2) paletteid parameter to demo.php in the Xanthia module, or (3) the serverName parameter to config.php in the Multisites (aka NS-Multisites) module.