CVE-2005-1694

2005-05-24T04:00:00
ID CVE-2005-1694
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:21:00

Description

Multiple SQL injection vulnerabilities in Xanthia.php in the Xanthia module in PostNuke 0.750 allow remote attackers to execute arbitrary SQL commands via the (1) name or (2) module parameter.