CVE-2005-1614

2005-05-16T04:00:00
ID CVE-2005-1614
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:21:00

Description

Cross-site scripting (XSS) vulnerability in viewforum.php in Ultimate PHP Board (UPB) 1.8 through 1.9.6 allows remote attackers to inject arbitrary web script or HTML via the postorder parameter.