CVE-2005-1584

2005-05-14T04:00:00
ID CVE-2005-1584
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:49:00

Description

Cross-site scripting (XSS) vulnerability in index.php for Quick.Forum 2.1.6 allows remote attackers to inject arbitrary web script or HTML via the topic field in a NewTopic action.