CVE-2005-1512

2005-05-11T00:00:00
ID CVE-2005-1512
Type cve
Reporter NVD
Modified 2017-07-10T21:32:41

Description

The Admin panel in PwsPHP 1.2.2 does not properly verify uploaded picture files, which allows remote attackers to upload and possibly execute arbitrary files.