CVE-2005-1499

2005-05-11T00:00:00
ID CVE-2005-1499
Type cve
Reporter NVD
Modified 2017-07-10T21:32:40

Description

delcomment.php in myBloggie 2.1.1 allows remote attackers to delete arbitrary comments by modifying the comment_id parameter.