CVE-2005-1497

2005-05-11T04:00:00
ID CVE-2005-1497
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

index.php in myBloggie 2.1.1 allows remote attackers to obtain sensitive information via an invalid post_id parameter, which reveals the path in an error message.