CVE-2005-1395

2005-05-03T04:00:00
ID CVE-2005-1395
Type cve
Reporter cve@mitre.org
Modified 2018-08-13T21:47:00

Description

Buffer overflow in Ce/Ceterm (aka ARPUS/Ce) 2.5.4 and earlier may allow local users to gain privileges via a long (1) XAPPLRESLANGPATH or (2) XAPPLRESDIR environment variable, or (3) command line argument.