CVE-2005-1337

2005-05-04T04:00:00
ID CVE-2005-1337
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:48:00

Description

Apple Help Viewer 2.0.7 and 3.0.0 in Mac OS X 10.3.9 allows remote attackers to read and execute arbitrary scrpts with less restrictive privileges via a help:// URI.