CVE-2005-1254

2005-05-25T00:00:00
ID CVE-2005-1254
Type cve
Reporter NVD
Modified 2008-11-15T00:46:12

Description

Stack-based buffer overflow in the IMAP server for Ipswitch IMail 8.12 and 8.13, and other versions before IMail Server 8.2 Hotfix 2, allows remote authenticated users to cause a denial of service (crash) via a SELECT command with a large argument.