CVE-2005-1119

2005-05-02T04:00:00
ID CVE-2005-1119
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:48:00

Description

Sudo VISudo 1.6.8 and earlier allows local users to corrupt arbitrary files via a symlink attack on temporary files.