CVE-2005-1117

2005-05-02T00:00:00
ID CVE-2005-1117
Type cve
Reporter NVD
Modified 2016-10-17T23:17:27

Description

PHP remote file inclusion vulnerability in index.php in All4WWW-Homepagecreator 1.0a allows remote attackers to execute arbitrary PHP code by modifying the site parameter to reference a URL on a remote web server that contains the code.