CVE-2005-1116

2005-05-02T00:00:00
ID CVE-2005-1116
Type cve
Reporter NVD
Modified 2016-10-17T23:17:26

Description

Cross-site scripting (XSS) vulnerability in the Calendar module for phpBB allow remote attackers to inject arbitrary web script or HTML via the start parameter to calendar_scheduler.php.