Lucene search

K
cve[email protected]CVE-2005-1078
HistoryApr 12, 2005 - 4:00 a.m.

CVE-2005-1078

2005-04-1204:00:00
web.nvd.nist.gov
32
xampp
1.4.x
default passwords
null passwords
privilege escalation
cve-2005-1078
nvd

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

6.8 Medium

AI Score

Confidence

High

0.011 Low

EPSS

Percentile

84.3%

XAMPP 1.4.x has multiple default or null passwords, which allows attackers to gain privileges.

Affected configurations

NVD
Node
xamppapache_distributionMatch0.1solaris
OR
xamppapache_distributionMatch0.2solaris
OR
xamppapache_distributionMatch0.3solaris
OR
xamppapache_distributionMatch1.4.1
OR
xamppapache_distributionMatch1.4.2
OR
xamppapache_distributionMatch1.4.3
OR
xamppapache_distributionMatch1.4.4
OR
xamppapache_distributionMatch1.4.5
OR
xamppapache_distributionMatch1.4.6
OR
xamppapache_distributionMatch1.4.7
OR
xamppapache_distributionMatch1.4.8
OR
xamppapache_distributionMatch1.4.9
OR
xamppapache_distributionMatch1.4.10
OR
xamppapache_distributionMatch1.4.10a
OR
xamppapache_distributionMatch1.4.11
OR
xamppapache_distributionMatch1.4.12
OR
xamppapache_distributionMatch1.4.13

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

6.8 Medium

AI Score

Confidence

High

0.011 Low

EPSS

Percentile

84.3%

Related for CVE-2005-1078