CVE-2005-1076

2005-05-02T00:00:00
ID CVE-2005-1076
Type cve
Reporter NVD
Modified 2008-09-05T16:48:08

Description

Cross-site scripting (XSS) vulnerability in the discussion board functionality for WebCT Campus Edition 4.1 allows remote attackers to inject arbitrary web script or HTML via the message field.