CVE-2005-1072

2005-04-08T04:00:00
ID CVE-2005-1072
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:48:00

Description

Cross-site scripting (XSS) vulnerability in PunBB before 1.2.5 allows remote attackers to inject arbitrary web script or HTML.