CVE-2005-1050

2005-05-02T00:00:00
ID CVE-2005-1050
Type cve
Reporter NVD
Modified 2017-07-10T21:32:30

Description

The modload op in the Reviews module for PostNuke 0.760-RC3 allows remote attackers to obtain sensitive information via an invalid id parameter, which reveals the path in a PHP error message.