CVE-2005-1048

2005-05-02T04:00:00
ID CVE-2005-1048
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

SQL injection vulnerability in modules.php in PostNuke 0.760 RC3 allows remote attackers to execute arbitrary SQL statements via the sid parameter. NOTE: the vendor reports that they could not reproduce the issues for 760 RC3, or for .750.