CVE-2005-1028

2005-05-02T04:00:00
ID CVE-2005-1028
Type cve
Reporter cve@mitre.org
Modified 2019-07-16T12:20:00

Description

PHP-Nuke 6.x through 7.6 allows remote attackers to obtain sensitive information via a direct request to (1) index.php with the forum_admin parameter set, (2) the Surveys module, or (3) the Your_Account module, which reveals the path in a PHP error message.