CVE-2005-1027

2005-05-02T00:00:00
ID CVE-2005-1027
Type cve
Reporter NVD
Modified 2017-07-10T21:32:30

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHP-Nuke 6.x through 7.6 allow remote attackers to inject arbitrary web script or HTML via the (1) username parameter in the Your_Account module, (2) avatarcategory parameter in the Your_Account module, or (3) lid parameter in the Downloads module.