CVE-2005-1024

2005-05-02T04:00:00
ID CVE-2005-1024
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

modules.php in PHP-Nuke 6.x to 7.6 allows remote attackers to obtain sensitive information via a direct request to (1) my_headlines, (2) userinfo, or (3) search, which reveals the path in a PHP error message.