CVE-2005-0996

2005-05-02T00:00:00
ID CVE-2005-0996
Type cve
Reporter NVD
Modified 2016-10-17T23:16:19

Description

Multiple SQL injection vulnerabilities in the Downloads module for PHP-Nuke 7.6 allow remote attackers to inject arbitrary web script or HTML via (1) the email or url parameters in the Add function, (2) the min parameter in the viewsdownload function, or (3) the min parameter in the search function.