CVE-2005-0952

2005-05-02T04:00:00
ID CVE-2005-0952
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:31:00

Description

Cross-site scripting vulnerability in pafiledb.php in PaFileDB 3.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter.