CVE-2005-0932

2005-05-02T04:00:00
ID CVE-2005-0932
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:20:00

Description

Multiple SQL injection vulnerabilities in phpCOIN 1.2.1b and earlier allow remote attackers to execute arbitrary SQL commands (1) via the search engine, (2) the username or email fields in the "forgotten password" feature, or (3) the domain name in a package order.