CVE-2005-0929

2005-05-02T04:00:00
ID CVE-2005-0929
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:15:00

Description

SQL injection vulnerability in PhotoPost PHP Pro 5.x may allow remote attackers to execute arbitrary SQL commands via (1) the sl parameter to showmembers.php or (2) the photo parameter to showphoto.php.