CVE-2005-0898

2005-03-26T05:00:00
ID CVE-2005-0898
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:15:00

Description

Cross-site scripting (XSS) vulnerability in downloadform.php in E-Store Kit-2 PayPal Edition allows remote attackers to inject arbitrary web script or HTML via the txn_id parameter.