CVE-2005-0883

2005-03-23T00:00:00
ID CVE-2005-0883
Type cve
Reporter NVD
Modified 2017-07-10T21:32:27

Description

Multiple cross-site scripting (XSS) vulnerabilities in base.php for DigitalHive 2.0 allow remote attackers to inject arbitrary web script or HTML via (1) the mt parameter to the membres.php page or (2) the -afs-1- query string to the msg.php page.