CVE-2005-0863

2005-05-02T00:00:00
ID CVE-2005-0863
Type cve
Reporter NVD
Modified 2017-07-10T21:32:26

Description

Cross-site scripting (XSS) vulnerability in PHPOpenChat v3.x allows remote attackers to inject arbitrary web script or HTML via (1) the chatter parameter to regulars.php or (2) the chatter, chatter1, chatter2, chatter3, or chatter4 parameters to register.php.