CVE-2005-0785

2005-05-02T00:00:00
ID CVE-2005-0785
Type cve
Reporter NVD
Modified 2017-07-10T21:32:24

Description

Cross-site scripting (XSS) vulnerability in usersrecentposts in YaBB 2.0 rc1 allows remote attackers to inject arbitrary web script or HTML via the username parameter.