CVE-2005-0783

2005-05-02T00:00:00
ID CVE-2005-0783
Type cve
Reporter NVD
Modified 2016-10-17T23:14:26

Description

Cross-site scripting (XSS) vulnerability in Phorum before 5.0.14a allows remote attackers to inject arbitrary web script or HTML via the filename of an attached file.