CVE-2005-0782

2005-05-02T00:00:00
ID CVE-2005-0782
Type cve
Reporter NVD
Modified 2017-07-10T21:32:24

Description

Cross-site scripting (XSS) vulnerability in (1) viewall.php and (2) category.php for paFileDB 3.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the start parameter to pafiledb.php.