CVE-2005-0741

2005-03-08T05:00:00
ID CVE-2005-0741
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:47:00

Description

Cross-site scripting (XSS) vulnerability in YaBB.pl for YaBB 2.0 RC1 allows remote attackers to inject arbitrary web script or HTML via the username parameter in a usersrecentposts action.