CVE-2005-0677

2005-05-02T00:00:00
ID CVE-2005-0677
Type cve
Reporter NVD
Modified 2008-09-05T16:46:59

Description

index.php for Zorum 3.5 allows remote attackers to perform certain actions as other users by modifying the id parameter.